User’s Guide

Network Client

Version 4.0
Important Information
Before proceeding, please read and observe all instructions and warnings contained in this manual. Retain this manual with the
original bill of sale for future reference and, if necessary, warranty service.

When unpacking your Network Client product, check for missing or damaged items. If any item is missing, or if damage is evident, DO
NOT INSTALL OR OPERATE THIS PRODUCT. Contact Sensormatic or your dealer for assistance.

Notice
The information in this manual was current when published. The manufacturer reserves the right to revise and improve its products.
All specifications are therefore subject to change without notice.

Copyright
Under copyright laws, the contents of this manual may not be copied, photocopied, reproduced, translated or reduced to any
electronic medium or machine-readable form, in whole or in part, without prior written consent of Sensormatic Electronics. ©
Copyright 1997-2005, Sensormatic Electronics Corporation.

American Dynamics
6795 Flanders Drive
San Diego, CA 92121-2903 U.S.A.

Customer Service
Thank you for using American Dynamics products. We support our products through an extensive worldwide network of dealers. The
dealer through whom you originally purchased this product is your point of contact if you need service or support. Our dealers are
empowered to provide the very best in customer service and support. Dealers should contact American Dynamics at (800) 507-6268
or (561) 912-6259 or on the Web at www.americandynamics.net.

Trademarks
IntelleX® is a registered trademark of Sensormatic Electronics Corporation. IntelleCord™ and Smart Search™ are trademarks of
Sensormatic Electronics Corporation. Windows® is a registered trademark of Microsoft Corporation. PS/2® is a registered trademark
of International Business Machines Corporation. Sony® is a registered trademark of Sony Corporation.

Trademarked names are used throughout this manual. Rather than place a symbol at each occurrence, trademarked names are
designated with initial capitalization. Inclusion or exclusion is not a judgment on the validity or legal status of the term.

Product ID (PID)
A Product ID is shipped with the Network Client disk on the label affixed to the CD jewel case. This must be entered during
installation; this Product ID will enable the Network Client application to be operational.

The Network Client upgrade to version 3.2 (download from the Web) requires that a previous version of Network Client 2.0 or later be
installed.
License Information

READ THIS LICENSE AGREEMENT BEFORE OPENING THE DISK PACKAGE, INSTALLING THE SOFTWARE OR USING YOUR SYSTEM.

THIS LICENSE AGREEMENT DEFINES YOUR RIGHTS AND OBLIGATIONS. BY BREAKING THE SEAL ON THIS PACKAGE, INSTALLING THE SOFTWARE OR USING YOUR SYSTEM, YOU AGREE TO ALL OF THE TERMS AND CONDITIONS OF THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS AND CONDITIONS OF THIS AGREEMENT, YOU MAY, WITHIN 30 DAYS, RETURN THIS PACKAGE, ALL THE DOCUMENTATION, AND ALL ACCOMPANYING MATERIAL(S) TO THE POINT OF PURCHASE FOR A REFUND.

SOFTWARE LICENSE

The Software includes the computer software, the associated media, any printed material, and any electronic documentation and may be provided to you installed on a hard drive (the media) as part of a system. The Software is licensed, not sold.

GRANT OF LICENSE

This agreement between Sensormatic and you permits you to use the Software you purchased. Once you have purchased the number of copies you require, you may use the Software and accompanying material provided you use no more than the licensed number of copies at one time. The Software is only licensed for use with specified Sensormatic supplied equipment. If the Software is protected by a software or hardware key or other device, the Software may be used on any computer where the key is installed. If the key locks the Software to a particular System, the Software may only be used on that System.

OTHER RIGHTS AND LIMITATIONS

• A demonstration copy of the Software is considered purchased and is covered by this license agreement.
• You may not de-compile, disassemble, reverse engineer, copy, transfer, or otherwise use the Software except as stated in this agreement.
• The hardware/software key, where applicable, is your proof of license to exercise the rights granted herein and must be retained by you.
• If the Software is provided as part of a System, the Software may only be used with the System.
• You may not sub-license, rent or lease the Software, but you may permanently transfer the Software to another party by delivering the original disk and material comprising the Software package as well as this license to the other party. Initial use of the Software and accompanying material by the new user transfers the license to the new user and constitutes the new user’s acceptance of its terms and conditions.
• Sensormatic reserves the right to revoke this agreement if you fail to comply with the terms and conditions of this agreement. In such an event, you must destroy all copies of the Software, and all of its component parts (e.g., documentation, hardware box, software key).
• The Software may contain software from third parties that is licensed under a separate End User License Agreement (EULA). Read and retain any license documentation that may be included with the Software. Compliance with the terms of any third party EULA is required as a condition of this agreement.

COPYRIGHT

The software is a proprietary product of Sensormatic and is protected by both the United States and International copyright laws.

UPGRADES

If the Software is an upgrade from another software version, you may use or transfer the Software only as specified in this agreement.

LIMITED WARRANTY

Sensormatic warrants that the recording medium on which the Software is recorded, and the documentation provided with it, will be free of defects in materials and workmanship under normal use for a period of ninety (90) days from the date of delivery to the first user. Sensormatic further warrants that for the same period, the software provided on the recording medium under this license will substantially perform as described in the user documentation provided with the product when used with the specified hardware.

CUSTOMER REMEDIES

Sensormatic's entire liability and your exclusive remedy under this warranty will be, at Sensormatic's option, to a), attempt to correct software errors with efforts we believe suitable to the problem, b), replace at no cost the recording medium, software or documentation with functional equivalents as applicable, or c), refund the license fee and terminate this agreement. Any replacement item will be warranted for the remainder of the original warranty period. No remedy is provided for failure of the diskette or Software if such failure is the result of accident, abuse, alteration or misapplication. Warranty service or assistance is provided at the original point of purchase.

NO OTHER WARRANTIES

The above warranty is in lieu of all other warranties, express or implied, including, but not limited to the implied warranties of merchantability and fitness for a particular purpose. No oral or written information or advice given by Sensormatic, its representatives, distributors or dealers shall create any other warranty, and you may not rely on such information or advice.
NO LIABILITY FOR CONSEQUENTIAL DAMAGES
In no event will Sensormatic be liable to you for damages, including any loss of profits, loss of data or other incidental or consequential damages arising out of your use of, or inability to use, the Software or its documentation. This limitation will apply even if Sensormatic or an authorized representative has been advised of the possibility of such damages. Further, Sensormatic does not warrant that the operation of the Software will be uninterrupted or error free.

This limited warranty gives you specific legal rights. You may have other rights that vary from state to state. Some states do not allow the exclusion of incidental or consequential damages, or the limitation on how long an implied warranty lasts, so some of the above limitations may not apply to you.

GENERAL
If any provision of the agreement is found to be unlawful, void, or for any reason unenforceable, then that provision shall be severed from this agreement and shall not affect the validity and enforceability of the remaining provisions. This agreement is governed by the laws of the State of Florida.

You should retain proof of the license fee paid, including model number, serial number and date of payment, and present such proof of payment when service or assistance covered by this warranty is requested.

U.S. GOVERNMENT RESTRICTED RIGHTS
The software and documentation are provided with RESTRICTED RIGHTS. Use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer Software clause at DFARS52.227-7013 or subparagraph (c)(1) and (2) of the Commercial Computer Software—Restricted Rights at 48 CFR 52.227-19, as applicable. Manufacturer is Sensormatic Electronics Corporation, 6600 Congress Ave., Boca Raton, FL 33487.

Network Client Corporate License
The Network ClientTM Corporate License entitles the end user licensee to distribute, reproduce, and install Network Client software multiple times within their organization, regardless of geographic location.

In order to activate and use the Network Client Corporate License, end users must purchase Policy Manager for Intellex®; otherwise the Network Client Corporate License will not function. For version 1.0 of Policy Manager, the single pricing provides no limits on the number of workstations for installing the software. A future version may be priced with gradient levels. The Product ID (PID) accompanying the Network Client Corporate License is linked to the serial number of the Policy Manager’s hardware key.

The Network Client Corporate License is developed exclusively for end users. This product does not entitle dealers and distributors of American Dynamics products, including Intellex® and Network ClientTM, to purchase a Network Client Corporate License and internally reproduce and resell corporate licenses to unlimited number of their end users.
# Contents

## Network Client
- Minimum System Requirements ........................................... 2
- Icons Used in This Guide .................................................. 2

## Getting Started
- Before you Start ............................................................... 7
- Starting Network Client ...................................................... 7
- Connecting to Remote Intellex Units ..................................... 7
  - Adding an Instrument (Intellex Unit) ................................... 7
  - Refreshing the Instruments View ....................................... 8
  - Viewing Live Video ....................................................... 8
- Exploring the Live View Screen .......................................... 9
  - Navigating the Live and Playback View Toolbar ..................... 10
  - Changing your View ...................................................... 10
- Managing Instrument Sites ................................................ 10
  - Adding a New Site .......................................................... 11
  - Adding a Device or Camera to a Site ................................ 12
  - Dragging and Dropping Details ....................................... 12
  - Selecting Multiple Items ............................................... 12
  - Sorting Sites Folders ..................................................... 12
  - Renaming a Site ............................................................ 13
  - Removing a Site, Device, or Camera .................................. 13

## Working With Live Video
- Displaying Live Video ...................................................... 15
- Viewing a Live Video Source .............................................. 15
  - Using the Live View Pop-up Menu ..................................... 16
- Understanding Live Video ................................................ 16
  - The Recording Frame Rate ............................................. 16
  - Image Quality .............................................................. 17
- Viewing Multiple Live Sessions of Network Client ................... 17
  - Network Connection Speeds ............................................ 17
- Toggling the Full-Screen View .......................................... 19
- Toggling Multi-Pane and Single Pane Views .......................... 19
- Selecting and Saving a Viewing Format ................................ 19
- Creating Live Video Configurations .................................... 20
- Removing Cameras from the Viewing Area ............................. 20
- Zooming an Image ........................................................... 21
<table>
<thead>
<tr>
<th>Contents</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Generating an Alarm</td>
<td>21</td>
</tr>
<tr>
<td>Reviewing Live Camera Settings</td>
<td>21</td>
</tr>
<tr>
<td>Viewing Events with Live Video</td>
<td>22</td>
</tr>
<tr>
<td>Using the Event Viewer Toolbar</td>
<td>24</td>
</tr>
<tr>
<td>Saving Events</td>
<td>24</td>
</tr>
<tr>
<td>Printing the Event List</td>
<td>24</td>
</tr>
<tr>
<td>Retrieving Event Video</td>
<td>25</td>
</tr>
<tr>
<td>Toggling Live Video Display</td>
<td>25</td>
</tr>
<tr>
<td>Using the Event Notification Tray Application</td>
<td>25</td>
</tr>
<tr>
<td>Dome Cameras</td>
<td>25</td>
</tr>
<tr>
<td>Controlling a Dome Camera</td>
<td>26</td>
</tr>
<tr>
<td>Dome Control Messages and Behavior</td>
<td>27</td>
</tr>
<tr>
<td>Quick Camera Controls</td>
<td>27</td>
</tr>
<tr>
<td>Pan-Tilt Control via Mouse</td>
<td>27</td>
</tr>
<tr>
<td>Zoom via Mouse Scroll Wheel</td>
<td>28</td>
</tr>
<tr>
<td>Pattern and Preset Camera Controls</td>
<td>28</td>
</tr>
<tr>
<td>Selecting a Pattern</td>
<td>28</td>
</tr>
<tr>
<td>Defining a Pattern</td>
<td>28</td>
</tr>
<tr>
<td>Selecting a Preset</td>
<td>29</td>
</tr>
<tr>
<td>Defining a Preset</td>
<td>29</td>
</tr>
<tr>
<td>Configuring a Dome Camera</td>
<td>29</td>
</tr>
<tr>
<td>Monitoring Status</td>
<td></td>
</tr>
<tr>
<td>Displaying Status Information</td>
<td>31</td>
</tr>
<tr>
<td>Exploring the Instrument Activity Log</td>
<td>32</td>
</tr>
<tr>
<td>Using the Video Database</td>
<td></td>
</tr>
<tr>
<td>Navigating the Database View</td>
<td>36</td>
</tr>
<tr>
<td>Using the Database Toolbar</td>
<td>36</td>
</tr>
<tr>
<td>Working with Databases to Group Video Incidents</td>
<td>36</td>
</tr>
<tr>
<td>Creating a Database</td>
<td>36</td>
</tr>
<tr>
<td>Renaming a Database</td>
<td>36</td>
</tr>
<tr>
<td>Deleting a Database</td>
<td>37</td>
</tr>
<tr>
<td>Categories and Incidents</td>
<td></td>
</tr>
<tr>
<td>Creating a Category</td>
<td>37</td>
</tr>
<tr>
<td>Deleting a Category or Incident</td>
<td>38</td>
</tr>
<tr>
<td>Moving Categories and Incidents</td>
<td>38</td>
</tr>
<tr>
<td>Renaming Categories and Incidents</td>
<td>38</td>
</tr>
</tbody>
</table>
Locating and Retrieving Video

Searching a Remote Image Database .................................................. 39
  Basic Search ................................................................. 40
  Search Results ............................................................... 40
  Reviewing a Video Segment from the Results List ............................. 40
  Searching by Date and Time ...................................................... 41
  Search with No Image Filters ..................................................... 41
  Searching with Image Filters .................................................... 42
    Indicating Search Duration .................................................. 43
  Using Image Filters ............................................................. 43
    Using a Motion Detection Filter ............................................ 44
    Using a Perimeter Violation or Light Change Filter ....................... 44

  Searching with Motion Exception ................................................ 45
    Motion Exception vs. Motion Detection .................................... 46
  Accessing Motion Exception ...................................................... 47
    Setting Up the Target Area .................................................. 48
    Adjusting Target Area Settings ............................................. 48
    Determining Minimum Object Size ......................................... 49
    Specifying an Object’s Minimum Speed .................................... 49
    Specifying an Object’s Direction .......................................... 50

  Searching Text Streams .......................................................... 50
    Performing a String Search .................................................. 50
    Performing an Advanced Text Search ....................................... 51
      Applying Advanced Text Criteria ......................................... 51
      Applying Receipt Definitions ............................................. 51

  Retrieving Video from a Remote Unit .......................................... 52

  Viewing Downloaded Video Segments ............................................. 53
    Using Playback Controls ..................................................... 54
    Saving Downloaded Segments ................................................ 54
      Reviewing Video While Downloading ...................................... 54
      Cutting a Video Clip ...................................................... 54
      Canceling Video Retrieval ................................................ 54

  Retrieving Alarm Video .......................................................... 55
    Alarm List ................................................................. 56
    Clearing Intellex Events ..................................................... 56

Playing Back Stored Video

  Viewing a Single Video Incident ................................................ 59
  Viewing Image Information ....................................................... 60
  Using the Playback Pop-up Menu ............................................... 60

  Viewing Multiple Video Incidents .............................................. 61

  Using Image Enhancement Tools ............................................... 61
    Displaying the Brightness Chart ............................................ 62
Network Client

Network Client is remote management software that provides access to multiple Intellex units via networks or dialup connections. You can:

• Configure Intellex units
• View up to 16 cameras live from 1 or more Intellex units
• Retrieve video segments using time, date, camera, or alarm criteria
• Perform remote searches for specific video or text information
• Confirm transfer times before your video download begins
• Receive real-time alarm notification via Event Notification
• Organize Intellex units in folders for cataloging and access

**Note**

You can connect a maximum of 10 clients to any server. The Intellex server limits the number of connections.
Minimum System Requirements

<table>
<thead>
<tr>
<th>Computer</th>
<th>Pentium-3 800MHz processor (Pentium Celeron or Pentium-4 preferred)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>CPU support of SSE instruction set is required.</td>
</tr>
<tr>
<td>Operating System</td>
<td>Windows XP Home Edition and Professional; Windows 2000 Professional; Windows NT 4.0 Workstation and Server with SP6a</td>
</tr>
<tr>
<td>RAM</td>
<td>128 MB minimum</td>
</tr>
<tr>
<td>Hard Drive</td>
<td>20 MB available for software installation; at least 10 GB recommended for video storage</td>
</tr>
<tr>
<td>Other Drives</td>
<td>CD-ROM drive for installation</td>
</tr>
<tr>
<td>Monitor</td>
<td>800 x 600 minimum resolution and capable of displaying 24-bit color</td>
</tr>
<tr>
<td>Video Card</td>
<td>SVGA with 16 MB video RAM; DirectDraw support recommended</td>
</tr>
<tr>
<td>Network Card</td>
<td>Must support 10BASE-T (10 Mbps) and/or 100BASE-TX (100 Mbps) operation; must match the network configuration. We have qualified the Intel PRO/100+, the 3Com 3C905B, and Netgear FA310TX.</td>
</tr>
<tr>
<td>Miscellaneous</td>
<td>Mouse or other pointing device; 56 K modem (for dial-up access to Intellex)</td>
</tr>
</tbody>
</table>

Icons Used in This Guide

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Sites view](image) | Root folder  
Contains all Sites folders. You can rename this folder, but not delete it. |
| ![Sites folder](image) | Sites folder  
Contains devices, cameras, and other Sites folders. You can add, rename, or delete folders. |
| ![Device (connected)](image) | Device (connected)  
An Intellex server, an Archive Manager server, or another Network Client.  
- Rename devices in the Sites view without affecting the names in the Instruments view.  
- Click + to expand the view to include the device’s cameras.  
- Select the Device or camera name to refresh. |
| ![Device (disconnected)](image) | Device (disconnected)  
Select the device to reconnect. |
| ![Camera1](image) | Camera associated with a device (dome and fixed)  
You cannot delete or rename these cameras.  
- A dome symbol indicates that camera control is enabled.  
- A fixed camera symbol represents either a fixed camera or a dome camera with control disabled. |
Site cameras (dome and fixed)
These cameras are in the Sites view independently.
- You can rename and delete a site camera.
- The default name is `<Camera Number>: <Camera>- <Device>`, where Camera and Device are names. Example: Camera 4 can appear as 4: Camera4 - Intellex1.
- The device association is preserved in the Instruments view.

Camera (device disconnected)
Select the camera to connect to the network.

Camera (connection lost)
The device is not connected. Select the camera to force a refresh.

**Screen view**
- Full-Screen view
- Single-Pane view
- Plays back multiple incidents

**Event notification**
- Event notification is activated (steady icon)
- Event is occurring (flashing icon)

**Event state**
- Alarm in progress
- Alarm completed
- Unit connected
- Unit disconnected
- Event notification is disabled, or the Remote Instruments Setup Screen is open.
Drive or volume failure, or a new volume has appeared
When Intellex cannot locate a drive or volume, it lists the drive letter and volume label in the Type column. If the Network Client has audio enabled, an alarm sounds. One of these error messages appears:

- No volumes could be found. Recording will not start.
- A volume that was expected was not found during enumeration. (When Intellex booted, it expected to find this volume and did not.)
- A volume is corrupt.
- A volume that was working has become unavailable.
- A new volume has become visible to the system (firewire plug-in, etc.)
- A volume that had been missing has been re-added.

Not all of these messages indicate drive failure, but all are associated with Intellex drives.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Icon" /></td>
<td>Drive or volume failure, or a new volume has appeared</td>
</tr>
</tbody>
</table>

Event notification is enabled on the device.

### Dome camera control

Onscreen cursor origin mark
Controls the dome camera using the mouse.

### Dome camera pattern and preset controls

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image2" alt="Icon" /></td>
<td>Pattern menu</td>
</tr>
<tr>
<td><img src="image3" alt="Icon" /></td>
<td>Exit</td>
</tr>
<tr>
<td><img src="image4" alt="Icon" /></td>
<td>Define Pattern</td>
</tr>
<tr>
<td><img src="image5" alt="Icon" /></td>
<td>Pattern programming Start</td>
</tr>
<tr>
<td><img src="image6" alt="Icon" /></td>
<td>Pattern programming Stop</td>
</tr>
<tr>
<td><img src="image7" alt="Icon" /></td>
<td>Preset menu</td>
</tr>
<tr>
<td><img src="image8" alt="Icon" /></td>
<td>Define Preset</td>
</tr>
</tbody>
</table>

### Dome camera configuration

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image9" alt="Icon" /></td>
<td>Configuration Menu</td>
</tr>
<tr>
<td><img src="image10" alt="Icon" /></td>
<td>Pan/tilt control</td>
</tr>
<tr>
<td>Icon</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image1" alt="Focus control icon" /></td>
<td>Focus control (In, Out)</td>
</tr>
<tr>
<td><img src="image2" alt="Zoom control icon" /></td>
<td>Zoom control (In, Out)</td>
</tr>
<tr>
<td><img src="image3" alt="Camera status icon" /></td>
<td>Camera status</td>
</tr>
<tr>
<td><img src="image4" alt="Connected" /></td>
<td>Connected</td>
</tr>
<tr>
<td><img src="image5" alt="Disconnected" /></td>
<td>Disconnected</td>
</tr>
<tr>
<td><img src="image6" alt="Recording" /></td>
<td>Recording</td>
</tr>
<tr>
<td><img src="image7" alt="Not recording" /></td>
<td>Not recording</td>
</tr>
</tbody>
</table>

**Video location, retrieval, and playback**

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Null icon](image8) | Null icon  
The screen cursor is in an invalid location. |
| ![Play icon](image9) | Play back downloaded video |
| ![Playback location](image10) | Playback location  
• Slide right to return toward the start of the video.  
• Slide left to advance toward the end of the video.  
The green bar shows progress playback. |
| ![Pause icon](image11) | Freeze (pause) playback and display the current image |
| ![Drag to control playback speed](image12) | Drag to control playback speed  
• Right increases.  
• Left decreases. |
| ![Play video from the First Frame](image13) | Play video from the First Frame  
• Play mode: the first frame then subsequent frames.  
• Pause mode: the first frame of downloaded video appears.  
• Fast Reverse: press once for 1x rewind speed, and so on to 5x. |
| ![Play the Last Frame of the video](image14) | Play the Last Frame of the video  
• Play: the next segment of video is downloaded and play proceeds.  
• Pause: the last frame at the current download appears.  
• Fast Forward: press once for 1x forward speed, and so on to 5x. |
| ![Start (Cut In) a video subsegment to save](image15) | Start (Cut In) a video subsegment to save  
Video prior to this point is discarded. |
| ![End (Cut Out) a video subsegment started with the cut-in control](image16) | End (Cut Out) a video subsegment started with the cut-in control  
Video following this point is discarded. |
<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Cut in/out symbol](image) | Cut in/out symbol  
A video subsegment is not yet completed. |
| ![Turn text on or off](image) | Turn text on or off  
Disabled when there is no text. |
| ![Turn audio on or off](image) | Turn audio on or off  
Disabled when there is no audio. |
| ![Control the volume](image) | Control the volume  
• Right increases.  
• Left decreases.  
Enabled when the audio button is on. |
| ![Play video in full-screen mode](image) | Play video in full-screen mode  
Move the cursor to the bottom of the screen to display the playback controls (when the Windows task bar is set to Auto Hide). |
| ![Image enhancement tools](image) | Image enhancement tools |

### Intellex player

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Image file" /></td>
<td>Image file</td>
</tr>
</tbody>
</table>

### Video player agent

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Exit](image) | Exit the Video Player Agent and do not save downloaded video  
Disabled during video retrieval. |
| ![Cancel Video Retrieval](image) | Cancel the downloading of video and set the last received segment as the end of the video clip  
Enabled during video retrieval. |
| ![Save As AVI](image) | Begin exporting to an AVI file  
Enabled after video is retrieved. |
| ![Save As Incident](image) | Save downloaded video as an incident  
Enabled after video is retrieved and a valid Network Client incident database exists. |
| ![Launch Network Client](image) | Launch Network Client and close Video Player Agent  
Retrieved video that is not saved or exported is lost (with no warnings).  
Disabled when Network Client is installed in a different directory than the Video Player Agent. |
Before you Start

Install and configure Network Client on your PC. See the Quick Setup Guide.

Starting Network Client

Select one:

• Double-click the Network Client icon on your desktop.
• Click Start > Programs > Network Client. Select Network Client.
• If event notification is enabled, double-click the Event Handler icon in your computer’s system tray.

Network Client searches for all connected Intellex units.

If a connected unit is not identified in the remote instruments list, it does not display in the video window.

Connecting to Remote Intellex Units

Adding an Instrument (Intellex Unit)

1. Click Settings > Instruments.
2. Enter the password, if required.
4. Select Instrument Information.
5. In Instrument Name/IP Address, enter the network name of the Intellex unit or the unit’s IP address.

Instruments include:

• Intellex units
• Network Clients. One Network Client can function as a master timekeeper (see the Configuration Guide).
• Archive Managers. These computers manage network storage.

An Archive Manager oversees the storage of video information over a network. Computers serving as Archive Managers must run the Archive Manager software.

Note

Network servers find IP addresses faster than host or instrument names; use IP addresses to refresh instruments faster.
6 Enter port number assignments under Communications and Live Video Ports, or enter default values.
7 Select Intellex as the instrument type.
8 Click Close.

**Refreshing the Instruments View**

Network Client searches and updates its connections to devices in the instruments view regularly. Use Refresh Instruments to request an immediate update.

- Click a device in the Instruments view to refresh it.
- Select Actions > Refresh Instruments to refresh all devices.

Refreshed devices appear active, while disconnected devices appear unavailable.

**Viewing Live Video**

Select Actions > Live Display or on the toolbar, click Live Display.

Network Client displays the last live display configuration.

To display live video from another device or camera, click the device or camera in the Instruments or Sites view and drag it to a pane in the video review area.

**Note**
The Archive Storage tab appears only if an instrument is functioning as an Archive Manager.
Exploring the Live View Screen

Use the menu bar to access Network Client functions.

Use the toolbar for 1-click access to functions.

Use the Sites view to view instrument sites.

Drag and drop instruments into the Sites view from the Instruments view. Configure devices in this view.

Access the Sites and Instruments views.

Access the Database view.

Set up the viewing area with the configuration bar and save the configurations.

Review live camera video or playback video.

View events and their status in the Event Viewer when event notification is active. Displays the active site.

View network and operation status on the Status Bar.

Snap-In Manager Pane
Navigating the Live and Playback View Toolbar

In live or playback view, select an instrument from the Instruments view and click one:

- **Status**: Display the Status screen with unit and camera information.
- **Unit Setup**: Display the Unit Setup options. See the Configuration Guide.
- **Live Display**: Display live views of selected units and cameras.
- **Activity**: Display the Intellex Activity Log based on filter input.
- **Search**: Display the Search screen with filters for video and text search.
- **Overlay**: Toggle the video Overlay information on live camera views.
- **Alarms**: Display the alarm retrieval screen with alarm selection and playback.
- **Video**: Display the Video retrieval dialog.
- **Help**: Display the Help screen. The About box displays version information.

Changing your View

On the Network Client menu, select View to toggle information on your screen and in the video review area. A check mark indicates the item is visible.

<table>
<thead>
<tr>
<th>Task</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toggle the video overlay information in the video area: camera and instrument name, frames per second (fps), and bytes per second (bps).</td>
<td>View &gt; Overlay Video Information</td>
</tr>
<tr>
<td>Toggle the toolbar.</td>
<td>View &gt; Toolbar</td>
</tr>
<tr>
<td>Toggle the status bar (state information and bandwidth throttle setting).</td>
<td>View &gt; Status Bar</td>
</tr>
</tbody>
</table>

Managing Instrument Sites

The Sites view lets you:

- Organize devices and cameras to easily access video information.
- Classify devices and cameras by function or location.
- Use nested folders (maximum 10 nested levels).
- Place the same camera or device in multiple site folders.

A camera site keeps the connection information related to its device or Intellex unit, regardless of the camera’s location in the Sites view.
Getting Started

To see the Sites menu, click the root folder at the top of the Sites view.

Adding a New Site

1. Select a Sites folder or a subfolder to place the new site into the level beneath it.
2. To create a folder, choose one:
   • Click New Site on the toolbar.
   • Select File > Sites > New.
   • Right-click the Sites folder and select New.
3. Enter the name of the site and press Enter.
Adding a Device or Camera to a Site

Click and drag a device or camera from the Instruments view to the Sites view. Click and drag an item from one Sites folder to another to copy it.

Dragging and Dropping Details

- If you copy a renamed camera from one Sites folder to another, it keeps its name.
- The camera is placed where you drop it. Example: if you drop a camera under 2 cameras in a folder, the camera stays in position 3.
- You can drag and drop folders to new positions in the Sites view.

Selecting Multiple Items

Selecting multiple items lets you:
- Copy groups of instruments into the Sites view.
- Move multiple items to other locations in the Sites view.
  - [Ctrl]-left click selects individual items.
  - [Shift]-left click selects a range of items.

When Network Client processes multiple items, it displays the splash screen. When you select a single unit, the last view is restored.

Sorting Sites Folders

A sorting operation is limited to the selected folder and its subfolders, and overrides any intentional camera position. Subfolders inherit sorting operations from the parent folder. Sort the root folder to sort everything in the Sites view.

A subfolder’s content is sorted independently. If you sort a subfolder, its order does not affect the parent folder.

1. Select a folder.
2. Right-click and select Sort, or select File > Sites > Sort.
3 Select Ascending or Descending. New items added to a folder are not sorted; re-sort the folder.

Renaming a Site

1 Select a Sites folder.
2 To rename the folder:
   • Select File > Sites > Rename.
   • Right-click and select Rename.
3 Replace the name and press Enter.

Removing a Site, Device, or Camera

Note
Remove only empty site folders.

1 Select the Sites folder, device, or camera to remove.
2 To remove the folder:
   • Select File > Sites > Delete.
   • Right-click and select Delete or Remove.

The selected item is removed from the Sites view; devices or cameras still exist in the Instruments view.
Displaying Live Video

Select one:
- Click Actions > Live Display.
- On the toolbar, click Live Display.
- Select any device in the Instruments view, right-click and select Live Display.

Upon restarting, Network Client uses the last known settings for Live Display.

Viewing a Live Video Source

Select the instruments and cameras:

For views from one instrument, select an instrument icon to drag all views from its cameras into the video review area.

Note: Select cameras from different instruments in the Instruments view.
Using the Live View Pop-up Menu

Right-click in a pane in the viewing area to use the pop-up menu.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch to Full screen</td>
<td>Changes the video display to full screen.</td>
</tr>
<tr>
<td>Single pane on &lt;camera number&gt;: &lt;camera&gt; - &lt;device&gt;</td>
<td>Toggles single and multiple pane modes for viewing this and other cameras.</td>
</tr>
<tr>
<td>Remove &lt;camera number&gt;: &lt;camera&gt; - &lt;device&gt;</td>
<td>Removes the camera view from the playing area.</td>
</tr>
<tr>
<td>Remove all cameras</td>
<td>Removes all cameras in the viewing pane.</td>
</tr>
<tr>
<td>Settings &lt;camera number&gt;: &lt;camera&gt; - &lt;device&gt;</td>
<td>Adjusts the default settings for this camera. See page 21.</td>
</tr>
<tr>
<td>Camera Control &lt;camera number&gt;: &lt;camera&gt; - &lt;device&gt;</td>
<td>Displays camera control menus, if enabled for this camera.</td>
</tr>
<tr>
<td>Generate alarm on &lt;camera number&gt;: &lt;camera&gt;</td>
<td>Generates an alarm.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Closes the pop-up menu.</td>
</tr>
</tbody>
</table>

Understanding Live Video

Intellex records images to a hard drive for storage and retrieval. A unit's maximum record time depends on factors such as hard disk capacity, recording rate, and image quality settings. The greater the recording rate and the higher the quality setting, the shorter the recording time.

The Recording Frame Rate

The fps is the number of images recorded each second to the hard drive. It is expressed in images, or frames per second. Bps is the amount of data, measured in bits, the unit transfers to Network Client in 1 second. Network Client displays the fps rate and bps network connection rate in the upper-right corner of the video review area.

At higher record rates, the unit records more images and uses more storage space, but the video segments are more complete. At lower record rates, the unit records fewer images and uses less storage space, but the video segments are not as complete.

The aggregate camera record rate, or the combined rate for all the cameras attached to an Intellex, is 120 fps NTSC (100 fps PAL). This rate is distributed among the attached cameras equally. Example: if the Intellex has 16 cameras operating and all display, each camera's record rate would be 120/16, or 7.5 fps NTSC (100/16, or 6.25 fps PAL). For 8 cameras, this number is greater: 120/8, or 15 fps NTSC (100/8 or 12.5 fps PAL).

The guaranteed lowest possible fps per camera is .93 ips (NTSC) or 0.78 ips (PAL). The record rate of any single camera is no greater than 30 fps NTSC (25 fps PAL). The settings depend on the overall aggregate rate and the number of cameras transmitting information. However, the maximum aggregate rate is120 fps and the maximum single camera recording rate is 30 fps NTSC (25 fps PAL).

The update rate is the time required before each camera updates during recording or playback and is expressed in this formula:

\[
\text{Update Rate} = \frac{\text{No. of Cameras}}{\text{Record Rate}}
\]

If the record rate is 1 ips with 4 cameras installed, the update rate would be 4 seconds. Each camera updates every 4 seconds.
Image Quality

The image quality depends on the compression used on the image when it is stored on the hard drive. Higher compression results in smaller image files, but the image quality is not as good as images stored with lower compression.

The image quality on an Intellex is controlled when you schedule camera recording. Selections are Super, Normal, or Extended Record. The higher the quality, the larger the image file, and the more drive space required for storage. Higher quality recording also results in a lower recording time. Your selection should balance image quality, recording rate, and available drive space. See page 21.

Viewing Multiple Live Sessions of Network Client

Network Client can run multiple instances of its live display. For each session, you can configure size and number of panes and save each instance in a Live Video Configuration File (LVP) and later restored.

Creating a New Live Video Configuration

1. From the Actions menu, select Display to view the Live Video View.
2. Configure the desired live view. See Displaying Live Video on page 15.
3. Select New to create a new live window. The new view inherits the last viewed live configuration.
4. From the new live window, click Configurations.
5. Click Create from the Live Video Configurations window.
6. Name the configuration.
7. Select Create and name the new configuration. The new configuration is saved as a Live Video Configuration File (filename.lvp).
8 Click Close.

9 Close each live display by clicking the close button in the upper-right corner of the window, or select Actions > Display > Close All Windows to close any open live display windows.

**Opening a Live Video Configuration File**

1 From the Actions menu, select Open Layout.

2 From the dialog, select the desired Live Video Configuration File (.lvp).

3 Close each live display by clicking the close button in the upper-right corner of the window, or select Actions > Display > Close All Windows to close any open live display windows.

**Network Connection Speeds**

Network communication depends on the speed of your modem network connection, the integrity of the cables and telephone lines, and the amount of information transmitted. Under optimal conditions, a dial-up connection can reach a maximum of 56 Kbps. ISDN lines transmit information in about half the time required for a dial-up connection. A 10 Mbps Ethernet network connection transmits much faster than either of these connections.

Connection speeds affect these Network Client operations considerably:

- Screen refresh rate
- Downloading video
- Remote Configuration response
- Dome control response

If you throttle the network bandwidth, you set the rate of video transfer to Network Client, and also affect these operations. If bandwidth is throttled, the fps and ips values do not appear in the video.
review area. The bandwidth displays in the lower-right Status Bar. See the Configuration Guide on throttling the bandwidth.

**Toggling the Full-Screen View**

To toggle to full-screen view, use one:
- Click Full Screen (page 3).
- Right-click in the video review area. Select Switch to Full Screen.

To return to the previous screen display, right-click in full-screen and select Switch to Menu.

**Toggling Multi-PANE and Single Pane Views**

To toggle to single-pane from multi-pane view:
- Click a pane in a multi-view screen.
- Click Single Pane (page 3).
- Right-click a pane and select Single Pane on <camera number>: <camera> - <device>.

To return to the previous screen display:
- Right-click and select Return to multi-pane mode.
- Double-click in single (1 × 1) view.

**Selecting and Saving a Viewing Format**

From the configuration bar, select a viewing format:

- Full-Screen
- 2x2 (Quad) Pane
- 4x4 (16 view) Pane
- Single Pane
- 3x3 (9 view) Pane
- List of existing configurations
Creating Live Video Configurations

1. On the Live Display screen, click Configurations to access the Live Video Configurations dialog.
2. Click or double-click the configuration to work with.
3. Click Select, Create, Rename, or Delete.
4. Click Close.

Removing Cameras from the Viewing Area

1. From the Configurations list on the Live Display screen, select the viewing configuration.
2. Right-click a pane in the viewing area.
   - Select Remove to remove a single camera.
   - Select Remove All Cameras to remove all cameras.

**Note**
Removing all cameras closes all their live view connections. The viewing area can still contain the last frame of video from a camera.
Zooming an Image

- To zoom in multi-pane display, click in a pane. The zoomed area appears in single screen mode.
- Click in the pane to return to previous multi-pane display.

- In single or multi-pane display modes, click and drag to enclose the area to zoom.
- Click in the pane to return to previous multi-pane display.

**Note**

Combine these techniques by zooming in a multi-pane view and using click and drag to further zoom the image.

The unit maintains a 4:3 (width-to-height) aspect ratio during zoom. The selected area maintains the shape of the screen, regardless of the shape of your area.

Generating an Alarm

1. Right-click in a camera pane.
2. Select Generate alarm on <Camera and Unit>.

An Alarm message appears above the camera overlay text in the pane.

If event notification is active, the alarm event appears in the event viewer.

Reviewing Live Camera Settings

In Live Video, you can review and change live camera default settings for 1 or all cameras.
• In a camera pane, right-click and select Settings <Camera ID>. Review the default settings for the camera.
• Select Settings > Live Camera Defaults. Review the default settings for all cameras in the video review area.

**Viewing Events with Live Video**

If event notification is active, the event viewer displays each new event that Network Client receives at the top of the list. No time conversion is performed; the unit time and date for each event displays.

• To sort by a column (ascending or descending), click the column header.
• Double-click the event, or click Live View, to display video in the Live Video Display pane.

### Events listed in the Type column:
- An alarm contact on a unit was activated.
- The video on a camera was lost.
- A user generated an alarm.
- A Motion Detection alarm was activated.
- A Motion Exception alarm was activated.
- A Perimeter Violation alarm was activated.
- A Light Change alarm was activated.
- A Text Exception alarm was activated.
- An unknown event was logged.
- A Drive Failure <drive> event was detected.
Using the Event Viewer Toolbar

- Saves selected events.
- Changes the state of the event and preserves it in the list; acknowledges that you know of, or reviewed, the event.
- Displays information about required operator actions.
- Displays the Unit Status dialog, which lists the units with their connection/event notification status.
- Prints the displayed entries.
- Removes 1 or more events from the list.
- Displays live video from the camera where the selected event occurred (Live Video Display).
- Retrieves event video using a submenu.

Note
Enter instructions for Action during Event Notification setup. See page 8.

Saving Events

1. Click Save.
2. In the Save dialog, enter the directory and file name for storage. HTML is the default file type, but you can enter any name or extension.

Printing the Event List

Arrange the column layout for printing. Collapsed columns do not print. Space is limited for column expansion. Reports are printed in an Arial 10 point font.
Retrieving Event Video

Note
To retrieve video using the Video dialog, see page 52.

<table>
<thead>
<tr>
<th>Menu Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Retrieve Video</td>
<td>Opens the Video dialog for stored video retrieval</td>
</tr>
<tr>
<td>Retrieve Prealarm Video</td>
<td>Changes the start time for download to the pre-alarm time for the event</td>
</tr>
<tr>
<td>Retrieve Specific Video</td>
<td>Opens the Video dialog, specifying the event’s camera</td>
</tr>
</tbody>
</table>

Toggling Live Video Display

- Double-click an event, which is the same as clicking Live Video Display on the Event Viewer toolbar. The button remains on (down).
- Double-click another event, which switches the live view to the corresponding camera. The button remains on (down).
- Click Live View Display to toggle it off (up).

Using the Event Notification Tray Application

When you activate event notification, an icon appears in the system tray in the lower-right corner of your screen. See the table, page 3.

Right-click the icon to open the menu:

<table>
<thead>
<tr>
<th>Menu Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Notification &gt; Enable</td>
<td>Activate event notification</td>
</tr>
<tr>
<td>Notification &gt; Disable</td>
<td>Deactivate event notification</td>
</tr>
<tr>
<td>About</td>
<td>View event viewer information</td>
</tr>
<tr>
<td>Setup &gt; Flashing</td>
<td>Cause the icon to flash when an event occurs</td>
</tr>
<tr>
<td>Setup &gt; Audio</td>
<td>Choose a sound (.wav) file and enable Network Client to play it when an event occurs</td>
</tr>
<tr>
<td>Exit</td>
<td>Stop event notification</td>
</tr>
</tbody>
</table>

Click Setup > Audio. The Audio Setup dialog appears.

1. Select Enable to enable audio event notification.
2. Enter the path name of the audio file or use Browse to locate it.
3. Click OK.

Dome Cameras

Note
Before you can remotely operate dome cameras, you must configure them using either Intellex or Network Client.

You can remotely operate cameras that support dome control on an Intellex unit, and program dome patterns and presets for cameras that support them. Dome camera control is available for
American Dynamics Speed Dome, Speed Dome Ultra, and Speed Dome Optima. See the Configuration Guide for dome camera setup.

Video from a camera with dome control features is overlayed with a dome symbol. See table, page 2.

Controlling a Dome Camera

To start a dome camera control session either:
• Click the dome symbol in the camera’s pane.
• Right-click the pane and select Camera Control.

Click a control item on the overlay. The primary camera controls are:

<table>
<thead>
<tr>
<th>Camera Control</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto iris</td>
<td>Automatically adjust a lens opening to maintain a constant light level into the camera</td>
</tr>
<tr>
<td>Iris out and in</td>
<td>Manually open and shut the lens</td>
</tr>
<tr>
<td>Auto focus</td>
<td>Automatically adjust the clarity of a scene or an object</td>
</tr>
<tr>
<td>Focus out and in</td>
<td>Manually adjust the focus</td>
</tr>
</tbody>
</table>
Camera handlers are groups of settings that enable an Intellex unit to communicate with specific cameras. These handlers control access to dome configuration menus. The VM16, VM16E, USB and VM96 camera handlers enable access to menus for cameras using specific protocols.

### Dome Control Messages and Behavior

<table>
<thead>
<tr>
<th>Message</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Camera In Use</td>
<td>Another user is controlling the camera</td>
</tr>
<tr>
<td>Camera Control Session Terminated</td>
<td>The control session terminates due to inactivity</td>
</tr>
<tr>
<td></td>
<td>A camera session ends</td>
</tr>
</tbody>
</table>

- A new user can control a camera if it is released by another user for 60 seconds.
- When another user takes control, the previous user session ends.

### Quick Camera Controls

Start a camera control session to access the quick camera controls.

### Pan-Tilt Control via Mouse

1. Float the mouse pointer over the center of the video pane. The cursor’s origin mark appears (see table, page 4).
2. Click and move the desired direction and speed from the cursor’s central position.
   - Camera movement speed increases proportionally with the arrow’s distance from the cursor’s origin mark.
   - Camera direction is relative to cursor’s origin mark. Click center of the mark to stop movement.
Zoom via Mouse Scroll Wheel

1. Select a camera view location relative to cursor’s origin mark.
2. Scroll the mouse wheel forward to zoom in and backward to zoom out.

Pattern and Preset Camera Controls

Note
Preset and Pattern appear only if they are configured for the selected camera. Use Intellex, Network Client, or a TouchTracker to program presets and patterns.

Preset and Pattern enable dome control via camera scan modes. They appear in the overlay for cameras that use the VM16, VM16E, USB-Sensornet, or VM96RTT camera handlers. USB-Sensornet and VM16E camera handlers let you program presets and patterns for specific dome cameras.

A Preset is a pre-positioned camera scene that you program for cameras installed with pan/tilt and motorized lens capability. A Pattern is a sequence of pan, tilt, zoom, focus and iris movements. The dome learns these movements during programming for later execution. You can define and presets and patterns without a TouchTracker.

See the table on page 4 for icons used in the following sections.

Selecting a Pattern

1. Click the dome symbol to enter Primary Camera Control (see page 26).
2. Click Pattern.
3. Select pattern number.
4. Click Pattern to run the pattern.
5. Click Exit to leave Pattern menu.
6. Click Exit to leave Primary Camera Control menu.

Defining a Pattern

1. Click the dome symbol to enter the Primary Camera Control.
2. Position the camera as desired for pattern start position.
3. Click Pattern and select index for pattern.
4. Click Define Pattern.

   The Pattern Definition menu is similar to the Primary Camera Control menu, except for Start and Stop.

5. Click Start to begin pattern programming. Use any controls.
6. To end the pattern, click Stop. The Replace Pattern message appears.
7. To keep the new pattern, click Yes. To discard, click No.
8. Click Exit to leave the Pattern Definition menu.
9. To test the new pattern, select the pattern number and click Pattern.
10. Click Exit to leave the Pattern menu.
11. Click Exit to leave the Primary Camera Control menu.
Selecting a Preset

1. Click the dome symbol to enter the Primary Camera Control menu.
2. Click Preset.
3. Select the preset number.
4. Click Preset to move the camera to the preset position.
5. Click Exit to leave the Preset menu.
6. Click Exit to leave the Primary Camera Control menu.

Defining a Preset

1. Click the dome symbol to enter the Primary Camera Control menu.
2. Position the camera as desired for your preset.
3. Click Preset.
4. Select the preset number.
5. Click Define Preset.
6. When the Replace Preset? message displays, click Yes to program the preset.

The number of available presets is camera-dependent; a camera can have up to 96 preset positions.

Configuring a Dome Camera

Cameras using the VM16, VM16E, USB, and VM96 camera handlers can access the Dome Configuration Menu (see the Configuration Guide). Information displayed in a Dome Configuration Menu is specific to each dome camera. Use the primary camera controls to use these menus without a TouchTracker. For optimal performance, a TouchTracker is recommended.

1. Select the camera and click the Dome Symbol.
2. Click Configuration Menu.
   - For Pan, Tilt, Focus In, and Zoom In primary camera controls, see page 26.
3. Click Pan/Tilt to navigate and Focus In to select the camera.
4. Navigate to items in the menu using Pan/Tilt, select the items with Focus In, then use Zoom In to modify the values.
5. Accept or reject the modified values by clicking Pan/Tilt to navigate through the Dome Menu. Click Focus In to select a save option. Use Zoom In to indicate Yes or No, then click Focus In to accept or reject the values.
6. Repeat steps 3-5 until your camera is configured.
7. Click Exit.
Displaying Status Information

Status information describes unit connections and actions vital to system performance. To update unit connections before viewing status, select Actions > Refresh Instruments from the main menu. Choose one:

- On the toolbar, click Status.
- Select Actions > Instrument Status.
- In the Instruments or Sites view, right-click an instrument and select Status.

The instrument’s status displays. Use this information to make decisions concerning the unit’s setup and function.

Instrument Names are not resolved as quickly as IP addresses. If the host Intellex is on a large network, the time required to locate the instrument name can exceed the 15-second refresh period. Refresh again to find all connected Intellex units.

Camera status:

See the table, page 5.
Configure the cameras and options listed in the Status screen in the Setup Options screens. See the Configuration Guide.

<table>
<thead>
<tr>
<th>Quality Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Super</td>
</tr>
<tr>
<td>Normal</td>
</tr>
<tr>
<td>Extended Record</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Sensitivity Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>High</td>
</tr>
<tr>
<td>Normal</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Camera Operating Modes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active</td>
</tr>
<tr>
<td>Alarmed</td>
</tr>
<tr>
<td>Disabled</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Record Modes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Circular mode (default)</td>
</tr>
<tr>
<td>Linear mode</td>
</tr>
</tbody>
</table>

Exploring the Instrument Activity Log

The Activity Log retrieves a record of all activity from the most recent to the oldest on an Intellex unit. An activity is any action performed locally on the unit or remotely via Network Client. The log lists User Name, Date/Time of activity, the Access Location (local or via Network Client), the Category of activity, and the Activity that occurred. The Data column lists whether data was accessed, video was downloaded, or other details.

To use the Activity Log:
• From the toolbar, click Activity.
• From the Actions menu, select Instrument Activity Log.

Use the filters to locate activities by specific users or categories.

When the Activity Log exceeds its maximum size of approximately 20,000 activity items (approximately 30 days of activity and 4MB), the oldest stored data is overwritten by the newest incoming data.

<table>
<thead>
<tr>
<th>Categories</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All</td>
<td>All activity categories</td>
</tr>
<tr>
<td>Surveillance</td>
<td>View, search and retrieve activities, including any activity that involves data access</td>
</tr>
<tr>
<td>Utility</td>
<td>Activities such as accessing the Activity Log, or other utilities</td>
</tr>
<tr>
<td>Setup</td>
<td>Activities such as creating or modifying unit setup items, including text and audio streams, camera setup, or display setup</td>
</tr>
<tr>
<td>Security</td>
<td>Activities such as enabling classic security or changing passwords</td>
</tr>
<tr>
<td>System</td>
<td>Activities such as starting or stopping the unit</td>
</tr>
</tbody>
</table>
Using the Video Database

Network Client stores data on the local hard drive or attached network storage that contains:

- Databases
- Folders used as Categories
- Video files stored as incidents within the Categories.

Double-click the icon or click + to open.

Categories are storage folders for video incidents.

View notes associated with a selected incident.

Playback review area.

Right-click to view menus for:
- Databases
- Categories
- Incidents
Navigating the Database View

Using the Database Toolbar

- **Adds a Category**
- **Toggles the overlay display on/off**
- **Downloads video to the local database**
- **Searches and views alarms; downloads video from the alarm list**
- **Opens Help**

Deleting a Category or incident (not a database)

Creating a Database

1. From the main menu, select File > Database.
2. Select New.
3. On the Create Database dialog, enter the database name.
4. Enter a directory name or click browse to locate the directory.
5. Click OK.

Renaming a Database

1. From a Database menu, select Rename.
2. Enter the new name.
3. Click OK.

Databases:

- Contain categories that are used to group video incidents.
- Have unique names.
- Cannot be nested; one database cannot exist within another.
- Stay in the directory in which you create them. You can rename them, but you cannot move them.

Database names can contain 32 characters maximum. Database deletion removes the database from the view, but all information in the database remains on the drive. Video incidents can be imported into a database. See page 68.
Deleting a Database

1. From a Database menu, select Delete. A message explains that deleting the database does not remove the downloaded video data.

2. Click OK.

Delete the database from the Database view, but the database with its Categories and incidents remains on the drive.

Categories and Incidents

- Categories contain groups of incidents and function like folders.
- Incidents are video segments that can contain video from one or more cameras, text, and audio.
- You can export incidents to AVI or proprietary format for viewing (see page 65).

<table>
<thead>
<tr>
<th>Categories</th>
<th>Incidents</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unique category names define their contents, such as:</td>
<td>Unique incident names indicate video segment contents, such as:</td>
</tr>
<tr>
<td>• Alarm events</td>
<td>• Name, location and/or date</td>
</tr>
<tr>
<td>• Cameras</td>
<td>• Event</td>
</tr>
<tr>
<td>• Locations</td>
<td>• Type of alarm</td>
</tr>
</tbody>
</table>

Drag and drop Categories (and their incidents) from one database to another.

Drag and drop incidents from one Category to another. Categories can be in different databases.

To open the Category menu, select the category in the Database view and then either:

- Select File > Category.
- Right-click for the pop-up menu.

To open the Incident menu, select the incident in the Database view and then:

- Select File > Incident.
- Right-click for the pop-up menu.

Creating a Category

1. From a Category menu, select New, or click New Category on the database toolbar.

2. On the New Category dialog, enter a unique name.

3. Enter Notes associated with this Category.

Note

Using Notes saves time during searches. A Note can differentiate one segment from another.
Deleting a Category or Incident

⚠️ Caution

Deleting a Category removes all of its video incidents. You cannot recover deleted incidents. To avoid deleting important video, use the move options, or click and drag segments to other Categories before deletion.

1 Select the Category or incident.
2 From a Category or Incident menu, select Delete, or on the toolbar, click Delete.
3 Click OK.

Moving Categories and Incidents

To move a Category to another database, click and drag it to a database in the Database view.

To move an incident:
• Click the incident in the Database view and drag it onto a Category.
• From a Category or Incident menu, select Move. The Move Incident dialog appears.

Moving a Single Incident

1 If needed, select another destination database (default: the first listed database).
2 In the To list, select a category (default: the first listed category in the first listed database).
3 Click OK.

Moving All Incidents in a Category

1 Select File > Category > Move All Incidents.
2 In the To Database list, select another destination database (default: the first listed database).
3 In the To Category list, select a category (default: the first listed category in the first listed database).
4 Click OK.

Note

You cannot move an incident into a Category that contains another incident with the same name. Rename a duplicate incident.

Renaming Categories and Incidents

1 In the To field, enter a new name.
2 Click OK.
Locating and Retrieving Video

Searching a Remote Image Database

You can search the image database on a remote Intellex unit and retrieve video that meets search criteria. The Search mode determines the tabs displayed.

Select the device from the Instruments view:
• On the toolbar, click Search.
• From the menu, select Actions > Instrument Search.

Note
A second Network Client requesting a search on the same Intellex can interrupt your active search. If this interruption occurs, the second Network Client receives the search results intended for the first Network Client.
Basic Search

1. Select the search mode, which determines the type of search:
   - All search modes can include date and time search (see page 41).
   - With no image filters, search by camera and alarm information (see page 41).
   - With image filters, search by selected filter (see page 42).
   - With text filters, search by string or by advanced text criteria (see page 50).

2. Determine search criteria using date/time, cameras, and filters. You can combine search criteria, depending on the tab information.

3. If using filters, set up filters and apply.

4. When your search is set up, click Find. Results display at the bottom of the search screen.

5. Retrieve desired video segment using Get.

Search Results

Video segments that meet the search criteria appear in the lower portion of the search screen. Scroll up and down the list to view search results.

Sort the results by column heading: date and time, camera name, alarm name (or type) and duration:

1. Click column heading to sort video segments in ascending order.

2. Click again to sort segments in reverse order.

To narrow or widen a column, drag the line between column headers to the left or right. Network Client does not save this setting.

Reviewing a Video Segment from the Results List

When you locate a video segment to download:

1. Double-click the title, or click Get (see the figure on page 39).

2. Click OK.
Searching by Date and Time

You can use date and time to conduct a search, or combine it with search criteria in other tabs. In the Searching remote unit screen, click the Date/Time tab.

<table>
<thead>
<tr>
<th>Option</th>
<th>Search includes...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Any Cameras</td>
<td>Video segments from all cameras on a unit (default)</td>
</tr>
<tr>
<td>Specific Camera</td>
<td>Video from a specific camera on the unit. Activates camera name field. Specify the camera’s name (default: first listed camera).</td>
</tr>
</tbody>
</table>

The unit’s time zone determines the start and end times.

Search with No Image Filters

Click Cameras tab to add camera-specific search criteria. Select an option:
Click the Alarm tab to add search criteria based on alarm information

When a camera’s connection to an Intellex unit is lost, the recording time from the loss of connection to reconnection is a video loss segment. Video loss can also occur when a camera loses power.

An alarm search triggers a filter when change is detected in the filter’s target area.

Searching with Image Filters

1. Click With Image Filters on the Mode tab, then click Filters tab to perform a live filter search.
2. Select a camera (1–4, 1–16, 1–8, or by name) to apply the filter to.
3. Select the minutes and seconds for the search duration (default: 5 seconds). If duration is 10 seconds, segments found are at least 10 seconds apart.
4. Select a filter.
5. Click Setup to open the Filter Setup screen for the selected filter.

**Note**

For Motion Exception, see page 45.
**Indicating Search Duration**

Search duration is the interval between found video segments that satisfy search criteria. Specify a duration to limit multiple listings of the same event.

- When the unit finds an event, it skips ahead the specified interval to locate another event.
- The interval between video segments that satisfy the search criteria may not be exact. The unit may skip a few seconds to locate an event.

Example: to look for a truck on a bridge that takes 30 seconds to cross, set the duration to 00:30. When the unit finds a segment with activity, it lists the segment, skips ahead 30 seconds and continues searching. If you set duration 10 seconds, the unit lists 3 segments of this event at 10-second intervals.

**Using Image Filters**

You must record an image from the camera to the image database before you can use a search filter. Filter options are disabled until an image is recorded.

1. Select the filter and click Setup to configure it. Filters include:

| None (default) | Clears any previous filters. |
| Motion Detection | Activates when motion occurs in the target area. |
| Perimeter Violation | Activates when an object crosses a target area’s boundary. |
| Light Change | Activates when lighting levels change in the target area, such as when a light turns on or off, or when someone blocks a camera lens. |
| Motion Exception | Activates when an object with the described position, size, direction, and speed characteristics moves through the target area. (See page 45). |

2. Configure the filter. See page 44.
Using a Motion Detection Filter

1. Select the Motion Detection filter and click Setup.

   - Shows active target zone
   - Displays camera name
   - Activates or reactivates selected active zone for Motion Detection
   - Deactivates the Motion Detection filter for the search until reactivated (active zone exists)
   - Restores the active zone before changes
   - Removes the zone
   - Selects the whole view as an active zone
   - Removes the last change to the active zone
   - Restores default sensitivity values
   - Indicates the filter sensitivity threshold (default: 50)

2. Continue with Step 2 on page 45.

Using a Perimeter Violation or Light Change Filter

1. Select Perimeter Violation or Light Change filter and click Setup to open the filter screen.

   - Restores the target area before changes
   - Removes the target area assignment
   - Indicates filter sensitivity threshold (default: 50)
   - Restores default sensitivity values
2 Define an active target zone, which is the area in which the camera searches for movement, boundary crossing, or light changes. You can draw only one zone for Perimeter Violation or Light Change filters. You can also deactivate part of a motion detection zone.

- Click and drag to draw an active zone.
- Right double-click to erase the last end point if needed.
- Enclose the active zone to form a closed shape.

3 Click Activate to use the defined active target zone, especially following deactivation of part of this zone.

4 Click Deactivate, then click and drag to enclose the part of the active target zone to remove. Select a closed area. The deactivated area is removed from the active target area.

5 Click Restore to return to a previously defined target area, or Clear to remove the target area.

6 Set the sensitivity level (default: 50) using the slider. High sensitivity (>50) results in more detected events, but a greater chance of falsely triggering an event. Smaller changes in condition trigger the filter. Low sensitivity (<50) results in fewer detected events, but a greater risk of missing an intended event. Larger changes in condition trigger the filter.

7 Click Apply.

Searching with Motion Exception

Motion Exception searches for an event or activity by the position, size, direction, and speed of a moving object. Its parameters can filter live video or search recorded video to find an event or activity. After you apply Motion Exception parameters, any object that meets your criteria in the target area triggers an alarm.

- Motion Exception cannot operate if the scheduled record rate is less than 7.5 ips.
- Motion Exception requires a fixed camera or a dome in non-moving (fixed position) mode.
- You can configure one or more Motion Exception target areas at a time.
- Do not use Auto Rate Mode to configure recording rates when using Motion Exception filters for alarm generation or search. Always use Camera Selectable Rate Mode and set the minimum rate to 7.5 ips (6.25 for PAL) on cameras using Motion Exception filters.

Note
Auto Rate Mode is not available on Intellex IP systems.
Motion Exception vs. Motion Detection

Motion Exception:
- Effectively performs what if searches.
- Performs detailed motion searches.
- Defines multiple regions of interest in various sizes.
- Specifies size, direction and speed of an object for detection.

Motion Detection:
- Reacts to an image within the region of interest
- Detects any motion that occurs.

Note these differences:

<table>
<thead>
<tr>
<th>Motion Exception: Selectivity</th>
<th>Motion Detection: Sensitivity</th>
</tr>
</thead>
<tbody>
<tr>
<td>Must analyze many images before reacting</td>
<td>Reacts image to image</td>
</tr>
<tr>
<td>Works best outside</td>
<td>Works best inside</td>
</tr>
<tr>
<td>Works best with movement farther from the camera</td>
<td>Works best with movement closer to the camera</td>
</tr>
<tr>
<td>Is likelier to miss alarms than generate false alarms</td>
<td>Is likelier to generate false alarms</td>
</tr>
<tr>
<td>Is likelier to find specific motion when searching</td>
<td>Is likelier to find any motion when searching</td>
</tr>
<tr>
<td>Uses specific Tools to narrow the filter or search</td>
<td>Uses Sensitivity adjustment to narrow the filter or search</td>
</tr>
<tr>
<td>Is limited to specific camera views</td>
<td>Is effective on most camera views</td>
</tr>
<tr>
<td>Is not effective in low light; misses alarms</td>
<td>Is not effective in low light; generates false alarms</td>
</tr>
</tbody>
</table>

For successful Motion Exception:
- Outside is better than inside.
- Farther from the camera is better than closer.
- A faster recording rate is better than a slower one.
- Draw one or more target areas to exclude extraneous activity.
- A target area near the center is better than one near the side.
- Keep the target object size, if possible.
- Keep the target object speed, if possible.
- Good quality video feeds are essential.
- Ensure that lighting is consistent.

Standard Motion Detection can generate many false alarms. Motion Exception produces fewer, more detailed alarms than Motion Detection.

To assess motion filter effectiveness for a single camera:

1. Split that camera’s signal to an unused input such that 2 identical camera streams are available (Set the termination properly).
2. Use Motion Detection on one input and Motion Exception on the other.
3. Observe the results of both methods and make changes as needed.
To perform a comprehensive search for all types of motion in recorded video, use both methods on the same camera.

**Accessing Motion Exception**

Use Motion Exception as an alarm, or use it to search the database for video.

To access Motion Exception in a search:

1. Select an instrument and click Search, or select Actions > Instrument Search.
2. Select With Image Filters.
3. Click Filters tab.
4. Select your camera from the Camera list.
5. Select Motion Exception from the Filters list. Select a duration (optional).
6. Click Setup.

To access Motion Exception to set up an alarm (Use Custom Schedule):

1. Select an instrument and click Unit Setup, or select Actions > Instrument Setup.
2. Click Login and enter password, if necessary (this is optional if Schedule is active).
3. Click Schedule.
4. On the Mode tab, select Use Custom Schedule.
5. Click Include Weekend and/or Include Holiday.
6. Click the tab for the period to be configured: Weekday, Weekend, or Holiday.
7. Define a segment by highlighting the segment hours for the camera (see the Configuration Guide).
8. Click Setup.
Setting Up the Target Area

1. Select the target area shape from the Draw Zone list.
2. Click and drag to draw the target area. Custom shapes must form an enclosed boundary.
3. Set up additional target areas as needed.

4. You can use the default settings for size, speed and direction.
5. Click Apply.

The default settings trigger an alarm for any motion in the target area.

Adjusting Target Area Settings

Change the target area settings to adjust the number of objects that trigger alarms.

Your camera's environment and placement can cause wide variations in recorded video. When using Motion Exception, set up a number of filters for each camera. These filters account for size and speed of different objects, environmental variation, and unwanted object motion.
Determining Minimum Object Size

Click Size to change the default size of an object that triggers an alarm. An object larger than the selected or default size triggers the alarm.

Specifying an Object's Minimum Speed

Click Speed to change the minimum speed an object must move to trigger an alarm. Objects moving faster than the selected or default speed trigger the alarm. The default speed is 0, or no movement. The default direction is every direction.
### Locating and Retrieving Video

#### Specifying an Object’s Direction

Direction arrows are 45° apart. Enabling multiple directions lets you expand the directions in which you track the object. To account for variations when searching in one direction, select several arrows within the directional range.

1. Click Direction to activate direction arrows.
2. In the Target Area Settings pane, click one or more arrows to activate (highlight) or deactivate (gray-out) a direction.

#### Searching Text Streams

To search video based on text content associated with one or more cameras:

1. From live display, select an instrument and click Search or select Actions > Instrument Search.
2. On the Mode tab, select Text Streams. The search dialog displays criteria tabs: Date/Time, Text Streams and Text Criteria.
3. Choose the type of text search: a String Search, or Advanced Search.

### Performing a String Search

A string search lets you search for any string associated with the camera or instrument.

1. Select String Search.
2. Click the Date/Time tab to enter Date/Time criteria (see page 41).
3. Select the Text Streams tab to enter text stream criteria.
4. Enter the criteria as shown:
   - Any Text Stream: Searches all text streams on the Intellex unit.
   - Specific Text Stream: Searches a specific text stream.
5. Select a text stream in the list.
6. To narrow your search, click the Text Criteria tab.
7. Enter 5 characters maximum in the Search For field for a more specific string search.
8. Click Find. Search results that contain the matching criteria are displayed in the search results list. If there are no matches, the message displays: No data found within criteria. If you click Stop to interrupt a search, all segments found before the interruption appear.
9. To retrieve video from a search result, select the result and click Get (see page 52).
Performing an Advanced Text Search

Applying Advanced Text Criteria

To use these criteria, first set up text exceptions. See the Configuration Guide.

1 Select Text Streams > Advanced Search.
2 (Optional) Follow steps 2-3. See page 50.
3 (Optional) Select Text Criteria. For advanced text searches, this screen displays text exceptions. Select a result from the search results list and click Get to retrieve video.

If you select Apply selected exceptions as a group, Network Client displays all text entries for individual text exceptions:

- You must select at least one receipt definition.
- A receipt definition marker exists in the current receipt.
- All selected text exceptions report a match for the current receipt.

Applying Receipt Definitions

To use these criteria, first set up receipt definitions. See the Configuration Guide.

1 Select the Receipt Definitions tab to enter receipt definitions.
2 Select Show Description to display the receipt definition name(s) or description(s).
3 Check the name(s) or definition(s) for this search.
Locating and Retrieving Video

4 Click Find to search.

Retrieving Video from a Remote Unit

You can use the Retrieve Video screen to find and download video to your local database.

- From the menu, select Actions > Retrieve Video.
- From the toolbar, click Video.
- One or more Intellex units must be available on the network for video retrieval.
- One Network Client at a time can setup and retrieve alarms or video on an Intellex unit.
- The Playback Enable privilege is needed to play back video from the image database. See the Configuration Guide.

1 Select the name of the unit containing your video from the Unit Name list. This list includes Archive Manager servers.

2 Select the Incident Database to store the retrieved video clip and media.

3 Select the camera(s) with video to retrieve. The last camera selected is already checked.

4 Select the Start and End Time (duration) and date for the video segment. Enter the time in terms of the unit's time zone. The start time must occur before the end time. Previous selections for unit name, camera, and time are saved until you exit Network Client.

Keep downloaded video segments small to conserve network bandwidth usage.
5 Select Audio or Text Streams, if available for download.
6 Click OK.

A message informs you if no video segments match your criteria.

Network Client requests and retrieves available video segments from the Intellex unit and displays the segment’s duration and estimated retrieval time. The first (or only) segment appears on the Video Incident screen.

**Viewing Downloaded Video Segments**

View downloaded video on the Video Review screen.

To view another camera’s information while downloading, select another camera.

You do not need to save the incident to view the video.

1 Select a database category or enter a unique name for a new one (32 characters maximum).
2 Enter a name (32 characters maximum) for the incident (stored video segment). Names need not be unique.
3 Enter Notes to save with the incident (1024 characters maximum).
4 Select a Camera to view download video from another camera.
Locating and Retrieving Video

Using Playback Controls

Player controls for video segments during the download include cut in and cut out tools. See the table, page 5.

Player controls for playing back stored video include audio, text and image tools, but not cut in and cut out tools. See the table, page 5.

Saving Downloaded Segments

1. To add a note in the Notes window, right-click, type and edit text with Undo, Cut, Copy, Paste, Delete or Select All.
2. Enter Category and incident names (32 characters maximum). See page 35.
3. Click Save Incident.

When the video segment is retrieved, a message displays: Download Complete.

Reviewing Video While Downloading

You can review video during download with the playback controls. The media you download determines the available controls (example: audio controls only appear with audio stream downloads).

In a video review, the Last Frame option (page 5) is disabled until video retrieval is complete or stopped.

Cutting a Video Clip

Instead of saving the entire clip, edit a subsegment of the clip to save:

1. Click Play (page 5) to play the downloaded segment.
2. Click Cut In (page 5) to cut the segment and create a new starting point for the subsegment. The cut in/out symbol displays in the Playback screen. While this symbol appears, the subsegment is not yet completed.
3. To end the subsegment, click Cut Out. The cut in/out symbol does not display.
4. Select or enter a Category and enter an Incident name. Select Save Incident to save the video subsegment.

The information from the cut in point to the cut out point is saved as an incident.

Canceling Video Retrieval

**Note**

You can save partially downloaded video segments as incidents.

Press Cancel to abort a video retrieval.

- If you received a partial retrieval, this message asks whether you want to cancel video download. Click Yes to stop the download or No to continue it.
- For partial downloads, a message displays the percentage of video downloaded. Click OK.
Retrieving Alarm Video

1. Click Alarms on the toolbar or select Retrieve Alarms from the Actions menu.
2. Select the unit name containing the alarm information.
3. Verify the cameras that contain the alarm information (all are checked by default).
4. Select the alarms:
   - Select All Alarms to retrieve all alarm information from the selected cameras.
   - Select the times (hours, minutes, seconds) in 24 hour format and the dates for the Start and End of the time Range. Click the day on the calendar. The default end time is the current time on the unit.
   - Select the number and type of time units for alarms that occur from a previous time to the present, such as the last 2 hours. (default: 1 hour ago)
5. Press OK.

To Retrieve Alarm Video

- You must select a camera for alarm retrieval to occur.
- For time range selections, the start time occurs before the end time. Times are stated with reference to the unit’s time zone.
- If there are no alarms to retrieve, a message appears: There are no alarms for the selected cameras during the specified time period. Click OK.

Network Client displays a wait message while it retrieves the alarms. If alarms exist, the unit verifies the alarm selections and displays the number of alarms that meet the search criteria with an estimated time required to retrieve the alarms.
Alarm List

The Alarm List appears when the first alarm is retrieved from the unit. Retrieved alarms appear at the bottom of the list.

For each alarm, the list displays:

- Date and time of alarm
- Camera’s number
- Type of alarm (Perimeter Protection, Video loss, General Alarm, Motion Detection)
- Duration of alarm (minutes:seconds)

To retrieve and download an alarm:

1. Select an event from the Alarm List.
2. Select Retrieve pre-alarm video if available or clear to retrieve event video only.
3. Click Retrieve Video.

Clearing Intellex Events

1. From the tool bar, click Alarms or select Retrieve Alarms from the Actions menu.
2. Select the Intellex containing the alarm information.
3. Select the cameras that contain the alarm information (all are checked by default).
4. Select the alarms:
   - Select All Alarms to retrieve all alarm information from the selected cameras.
   - Select the times (hours, minutes, seconds) in 24 hour format and the dates for the Start and End of the time Range. Click the day on the calendar. The default end time is the current time on the unit.
   - Select the number and type of time units for alarms that occur from a previous time to the present, such as the last 2 hours. (default: 1 hour ago)
5  Click OK.

6  Click Yes to verify the specified alarm request.

7  Click Clear List to clear the alarm list from Network Client.

Note
Clearing the display of the alarm list does not clear the alarms from the database. Alarms are cleared from view for each specific user.
Playing Back Stored Video

You can play back one or more video incidents from the database in the playback review area. The incidents can contain video, text, or audio information from one or more cameras. If downloaded video does not contain audio or text information, Network Client disables audio or text playback.

You can zoom a portion of the image in any playback area or in full screen mode (page 21).

Viewing a Single Video Incident

1. Click the Database tab.
2. From the database view, double-click a category or click +.
3. Select an incident. The first frame of video from each recorded camera displays in the viewing area.
4. Control the viewing area using the playback display buttons.
Viewing Image Information

Review video incidents and associated audio or text information using playback controls. See page 54 and the playback control table on page 5.

To toggle the image information on or off in the playback viewing area:

• From the toolbar, click Overlay.
• From the View menu, select Overlay Video Information.

Image information consists of:

<table>
<thead>
<tr>
<th>Unit Name</th>
<th>Name of the Intellex unit from which you retrieved the video segment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Camera Name</td>
<td>Name of the camera on the above-named unit</td>
</tr>
<tr>
<td>Image Date and Time</td>
<td>Date and time stamp in 24-hour format</td>
</tr>
<tr>
<td>Alarm Input</td>
<td>Alarm input or type of alarm event associated with this segment (if any)</td>
</tr>
</tbody>
</table>

Using the Playback Pop-up Menu

Right-click in the playback video review area in the Database view to open the Playback menu:

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch to Full Screen</td>
<td>Changes the video display to full screen</td>
</tr>
<tr>
<td>Return to multi-pane mode</td>
<td>Toggles with single and multi-pane modes for this incident</td>
</tr>
<tr>
<td>Remove &lt;camera number&gt;</td>
<td>Removes the incident from the playing area</td>
</tr>
<tr>
<td>Add</td>
<td>For incidents recorded by multiple cameras, adds incident video from another camera in multi-pane format</td>
</tr>
<tr>
<td>Tools &lt;camera number&gt;</td>
<td>Applies image enhancement tools to this camera</td>
</tr>
<tr>
<td>1X1 Mode on Camera</td>
<td>Indicates which camera displays in single pane mode.</td>
</tr>
<tr>
<td>Mode</td>
<td>Changes the display (1x1, 2x2, 3x3, or 4x4)</td>
</tr>
<tr>
<td>Overlay</td>
<td>Toggles text overlay on/off</td>
</tr>
<tr>
<td>Overlay Position</td>
<td>Adjusts position of overlay text: upper-left or -right, lower-left or -right.</td>
</tr>
</tbody>
</table>
Viewing Multiple Video Incidents

1. From the Database view, double-click a Category or click +.
2. Click multiple playback (page 3).
3. Click the first incident. The first incident's video appears in the first pane.
4. Click the second incident, then drag and drop it into the next pane.
5. Continue this process until all incidents display. You can select incidents from multiple databases.

Using Image Enhancement Tools

1. Position the video at the image.
2. In the playback controls, click image enhancement tools (page 5).
3. Enhance the image with the tools. Enhancements do not affect the original stored image. You can store the enhanced image locally.
4 Click Save to save the image (BMP or JPG) with a unique name. Your local drive must have 1MB minimum available space for the image.

Displaying the Brightness Chart

Select Brightness Chart to display a graph that shows the amount and brightness of each color in the image.

- The horizontal axis displays the range from black to white (left to right).
- The vertical axis displays the number of pixels (picture elements) in the image from black to white (bottom to top).

As you enhance the image, the chart reflects changes in brightness and color.

Clear the box to remove the brightness chart.
Zooming In, Zooming Out, and Moving the Image

When you zoom:
• Select Enhance to reduce the jagged quality of the zoomed image.
• Select Sharpen to sharpen a zoomed image. Sharpening depends on the amount of magnification.

Note
The Sharpen box operates independently of the sharpen tools on the scroll bar.

To zoom in:
• Click Zoom In (page 4) and then click anywhere in the image. Each click magnifies the image to the next level: 2:1, 4:1, 8:1, 16:1.
• Click in the image and drag the cursor to surround the zoom area. The unit zooms the selected area to the closest magnification level.

Note
Image resolution does not increase; the image is only displayed over a larger area.

To zoom out:
1. Click Zoom Out (page 4).
2. Click anywhere in the image. Click again to zoom out to the next level.

To move the image in the viewing area:
1. Click Move.
2. Click in the image and drag it to the right, left, up, down or diagonally.

Adjusting Bright/Contrast

2. In a bar, click a value's slider. Slide to the right to increase, to the left to decrease. The image immediately reflects the change in value.

Adjusting Color/Light

1. On the Image Tools screen, click Color/Light. The screen and the brightness chart display all changes.
2. To adjust Hue, slide the slider left to right in this order: red, yellow, green, cyan, blue, magenta. Left increases red, yellow, or green. Right increases cyan, blue, or magenta.
3. To adjust color Saturation, slide the slider left to decrease or to the right to increase.
4 To adjust color Lightness, slide the slider left to decrease or right to increase.

Using the Enhancement Tool List

1 From the enhancement tool list on the Image Tools screen, select a tool.
2 Click Apply to use the tool, or Undo to cancel enhancements.
3 Click Restore to start over, if necessary.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Balance light</td>
<td>Balances image brightness by redistributing brightness over the whole image to represent the entire range of brightness.</td>
</tr>
<tr>
<td>Edge detect</td>
<td>Locates object edges in the image and displays them in white on a black background.</td>
</tr>
<tr>
<td>Enhance light</td>
<td>Enhances image brightness.</td>
</tr>
<tr>
<td>Noise reduction</td>
<td>Removes noise from the video. When analog video signals are converted to digital, stray pixels (noise) can appear in an image. Noise reduction replaces the stray pixels with pixels that blend into the image.</td>
</tr>
<tr>
<td>Sharpen</td>
<td>Reduces the amount of blur, sharpens object edges, and adds contrast to the image.</td>
</tr>
<tr>
<td>Sharpen more</td>
<td>Performs more sharpening.</td>
</tr>
<tr>
<td>Smooth</td>
<td>Softens the jagged appearance of edges and objects.</td>
</tr>
<tr>
<td>Smooth more</td>
<td>Performs more smoothing.</td>
</tr>
</tbody>
</table>
Exporting and Importing Video

Exporting to AVI or File

You can export incident files to AVI format for review with Windows Media Player or a similar AVI file player. You can also export them to a proprietary video format for review in Network Client or Video Player Agent.

**Note**
Exported AVI files do not contain audio information.

1. Right-click on an incident in the Database View, or select File > Incident.
2. From the Incident menu, select Export.
3. Select AVI or File.
Exporting to AVI

1. Click Save to export incident.
2. Click Options to select the Codec option.
3. Click an Image Size (default: 640 x 480) (minimum:10 x 10).
4. Select the functions, such as the aspect ratio, region of interest, or text overlay.

**Note**
Not all Intellex units support the 320 x 240 image size.
Selecting a Codec

1. In the Export Incident dialog, click Options.

2. In the Video Compression dialog, select the Compressor (default: Microsoft Video 1).

3. Click OK.

Using Text Overlays

Text overlays display:

- Unit name
- Camera number
- Date of video recording
- Time current frame was recorded

The overlay displays the date and time of each key frame. The smallest video size with this feature is 160 x 120.

Completing the Export

1. On the Export Incident dialog, click Save.

2. Enter a file name with the suffix .avi (default) for most Codecs. Click Save.

3. To partially export an incident, click Cancel to close the converted file and save the export.

   Use Windows Media Player or similar AVI file player to play back exported AVI files.

Exporting from Network Client to File or CD

The export function allows exporting of incidents from a database to a CD along with a copy of the Intellex Player. The File format is proprietary to Intellex. Exported video can be viewed only in Network Client, Video Player Agent, or the Intellex Player.

1. From the Database view, select Actions > Incident > Export, or click the Export icon.
2 Select an incident and camera from the Database pane.

**Note**
Right click the incident to delete the incident, delete all incidents, rename the category, or rename the incident.

3 Highlight the incident for export.

4 Click the Include Intellex Player checkbox to include the player in the export directory.

5 Click Burn to CD to export directly to a CD or use the Browse button to select the desired target directory for the export.

Once a directory is selected, the Disk Utilization Pane provides information about the space requirement for the exported incidents.

6 Click Export.

---

**Importing Incident Information**

Importing moves a saved incident into a Network Client database. In the Database view:

1 Select a database.
2. Right-click and select Import.

3. On the Import Incident dialog, select other Database or Category (optional). Create a new Category by entering a name in the Category field.

4. Enter the unique file name of the incident with the im_ extension or click browse to select a file.

5. Click OK.

To import a duplicate file name, enter a new name when prompted.
Using Intellex Player

The Intellex Player lets you view video downloaded in Intellex proprietary format on any compatible PC. The player can access local Network Client databases or any .img file saved by Intellex or Network Client. When you download video at an Intellex unit to a CD-RW, you can download the player. See the Intellex User Guide.

Note
Exported Intellex files contain no audio.

You can install this application from the Network Client CD-ROM (see the Quick Setup Guide).

Starting and Playing Video

If you exported the player with video to a CD-R(W) from an Intellex unit, the player’s executable file, NtlxPlayer.exe, is on the CD. If you are using Network Client, the player’s executable file is with the Network Client executable file. The default location is:

C:\Program Files\Sensormatic\NetworkClient\Bin\NtlxPlayer.exe

To start Intellex Player, choose one:
• Double-click the .img file.
• Double-click NtlxPlayer.exe in Windows Explorer.

The player contains some Network Client features for playing back video. See the playback controls on page 54 and the playback buttons in the table on page 5.

Locate a Network Client database and view its contents (displayed in Database and Image view).

Open exported images, adding them to the Database view for selection; note the image file icon.

View video overlay information in the image file.

You can use multi-pane views, just as with Network Client (see page 61).
Using Intellex Player

Viewing the Status Bar and Help

Toggle the status bar on and off by selecting View > Status Bar. To view Help, select Help > Help Topics. For version information, select Help > About.

Working with Image Files and the Image Database

<table>
<thead>
<tr>
<th>Task</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open an image file</td>
<td>File &gt; Open</td>
</tr>
<tr>
<td>Remove the image file from the view</td>
<td>File &gt; Close</td>
</tr>
<tr>
<td>Import an incident file into an image database (see page 35 and page 72)</td>
<td>File &gt; Database &gt; Import</td>
</tr>
<tr>
<td>Create an image database</td>
<td>File &gt; Database &gt; New</td>
</tr>
<tr>
<td>Remove an image database from the view (but not from your drive or volume)</td>
<td>File &gt; Database &gt; Remove</td>
</tr>
<tr>
<td>Scan, or search, for image databases on connected volumes</td>
<td>File &gt; Database &gt; Scan</td>
</tr>
<tr>
<td>Close the Intellex Player</td>
<td>File &gt; Exit</td>
</tr>
</tbody>
</table>

Creating an Image Database

You use image databases with Network Client and Intellex Player. To create the database in Intellex Player:

1. In the Create Database dialog, enter a unique database name (32 characters maximum) in the Name box.
2. Enter the directory for the database in the Directory box or click Browse to locate it.
3. Click OK.

Scanning for an Image Database

Scan folders on your volumes to locate image databases:

1. In the Scan for database(s) dialog, enter the directory name on the volume to be scanned in the Directory box or click Browse to locate the directory.
2. Click OK.

Importing an Incident File into a Database

An incident file has the extension .im__, and is exported from a Network Client database (see page 67). An incident file has the extension .im__, and is exported from a Network Client database (see page 67).

1. From the Import Incident dialog, select the image database from the Database list.
2. Enter the category name (32 characters maximum) in the Category box or select one from the list.
3. Click Browse to select the .im__ incident file from the File list.
4. Click OK. The incident file appears in the specified database and Category.
Changing the Display Configuration

1. From the main menu, select Setup > Display Configuration.

2. From the Display Configuration dialog, select the screen position where the text overlay is to appear: Upper-Left, Upper-Right, Lower-Left (default), or Lower-Right.

3. To view the overlay information, select the Enable Overlay check box (default).

4. Select the Enable DirectDraw check box. Intellex Player uses your video card’s memory for video display.

5. Click OK.
Using Video Player Agent

The Video Player Agent application downloads video from any Intellex via command line statements. It can operate with a third-party script or program.

You can pass generic date and time information to an Intellex unit and view the associated video as the unit returns it. You can store the retrieved video as a Network Client incident or an AVI file.

Note
Exported AVI files contain no audio.

You install this application from the Network Client CD-ROM (see the Quick Setup Guide).

Caution
Video Player Agent and Network Client cannot run concurrently on the same computer. If Network Client is already running when you start Video Player Agent, this message appears: Network Client is already running. Close Network Client before starting Video Player Agent.

Specifying Command Parameters

Video Player Agent retrieves video segments according to the command line parameters you pass to it. Third-party programs or scripts for Video Player Agent must maintain all necessary information: Intellex number, name or IP address, and camera number.

1 Select Start > Programs > Accessories > Command Prompt, or Start > Run.
2 On the Windows command line, type a statement similar to this sample and press Enter to start Video Player Agent:

```
Videoagent.exe -s 100.100.10.1 -c 3 -d 08252002 -b 14:12:35
-e 14:15:12 -u USERID -p PASSWORD
```

All commands are lowercase with a space between the parameter and the value. The first 6 command parameters are required. For each missing parameter, an error box displays.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Example</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>-s</td>
<td>-s 100.100.10.1 or -s INTELLEX1</td>
<td>The unit (server address). Use either the IP address, or the DNS name of the unit.</td>
</tr>
<tr>
<td>-t</td>
<td>-t 5000</td>
<td>The port number (default: 5000) for the unit.</td>
</tr>
<tr>
<td>-c</td>
<td>-c 3</td>
<td>The camera number. The number of cameras is specific to the unit.</td>
</tr>
<tr>
<td>-d</td>
<td>-d 05252004</td>
<td>The date in MMDDYYYY format. Example: 05252004 is May 25, 2004.</td>
</tr>
<tr>
<td>-b</td>
<td>-b 14:12:35</td>
<td>The start (begin) time for the video segment in HH:MM:SS format. Example: 14:12:35 is 2:12 p.m. and 35 seconds.</td>
</tr>
<tr>
<td>-e</td>
<td>-e 14:15:12</td>
<td>The end time for the video segment in HH:MM:SS format.</td>
</tr>
</tbody>
</table>
The Video Player Agent

The Video Player Agent main screen uses standard Network Client player controls (see page 54 and the table on page 5), and its own controls (see the table on page 6).

Saving an Incident

To retrieve and save video clips:

1. On the Video Player Agent main screen, click Save As Incident.
2. On the Save As Incident dialog, select a Network Client Database from the list.
3. Select an existing Category, or enter a new one (32 characters maximum).
4. Enter Incident name (32 characters maximum); 2 incidents in the same category cannot have the same name.
5. (optional) Enter any applicable notes in the Notes field.

Save As AVI

To export a retrieved video segment to an AVI file:

1. Click Save As AVI. The Intellex Export to AVI dialog appears. The Image File Name field contains the name of the last video segment retrieved and is uneditable. The Process Status field displays a report of image download progress or any errors that occur.
2. Enter an Export File Name (32 characters maximum) with the .avi extension. Example: Video2.avi (Default: Video1.avi).
   The default resolution of the exported video segment is 160 x 120.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Example</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>-u</td>
<td>-u Admin</td>
<td>The login user ID for units that have advanced security.</td>
</tr>
<tr>
<td>-p</td>
<td>-p password</td>
<td>The password associated with the user ID for units that have advanced security.</td>
</tr>
</tbody>
</table>
Index

A
Active target zone 45
Activity Log 32
Adding an Instrument 7
Adding device to sites view 12
Adding site to Sites View 11
Alarm generation 21
Alarm list 56
Alarm search 41
AVI export 66
AVI save with Video Player Agent 76

B
Bandwidth 19
Basic search steps 40
Button
  Schedule 47

C
Camera control 25
  Pattern and preset controls 28
  Quick controls 27
Camera search 41
Cancel Video Retrieval 54
Codec selection 66
Command parameters of Video Player Agent 75
Compression, image 17
Configuring a dome camera 29
Connecting Network Client with an Intellex Unit 7
Controls, Table of 2
Cut In/Out tools 54

D
Database search 39
Display configuration in Intellex Player 73
Dome camera configuration 29
Dome camera control 25
Downloaded video segments 53
Downloaded video, review during download 54
Downloaded video, saving 54

E
Event Notification Tray Application 25
Event Viewer 22
  Tool Bar 24
Events
  Printing list of 24
  Retrieving video 25
  Saving 24
Export to
  AVI file 66
export to
  file 67
Exporting 65

F
file export 67
Filter Configuration
  Motion Detection 44
Filter search 42
Frame Rate (FPS) 16
Full-Screen view toggle 19

G
Generating alarm 21
Getting Started 7
Grant of license iii

I
Icons
  Table of 2
Image database 72
  Creating 72
  Importing an image file 72
  Locating an image 72
Image filters 43
Image Information 60
Image quality information 17
Image zoom 21
Importing an image file into Intellex Player 72
Importing incident information 68
Incident playback 59
Instruments
  Adding 7
  Refresh 8
  Sites view 11
Index

Intellex Player 71
  Display configuration 73
  Image database 72
  Image files 72
  Playing video 71
Introduction to Network Client 1

L
License
  Software iii
License Information iii
License Upgrade iii
License, Grant iii
Light change search filter 44
Live Camera Settings 21
Live tool bar 10
Live Video 8
  General information 16
  Popup menu 16
  Viewing 15
Live Video Display 15
Live View Screen 9

M
Minimum System Requirements 2
Motion Detection
  Use Custom Schedule 47
Motion Exception
  Adjusting target area 48
  Object direction 50
  Object size 49
  Object speed 49
  Target area set up 48
Motion exception 45
  Accessing 47
Multi- Single view toggle 19

N
Network bandwidth 19
Network Client Main Screen 9
Network Connection Speeds 18

P
Pattern and Preset Camera Controls 28
Perimeter violation search filter 44
Playback controls 54
Playback tool bar 10
Playing back video 59
Playing Text and Audio 61
Popup menu for Live Video 16
Preset Overlay View 29
Printing event list 24

Q
Quick Camera Controls 27

R
Recording Frame Rate (FPS) 16
Recording update rate 16
Refresh Instruments 8
Removing sites, devices, cameras 13
Renaming a site 13
Retrieve video 52
Retrieving event video 25
Review video segment, search results 40

S
Saving an incident with Video Player Agent 76
Saving downloaded video 54
  reviewing 54
Saving events 24
Schedule
  Button 47
Search 39
  Basic steps 40
  by alarm information 41
  by camera information 41
  by filters 42
  by image filter 43
  by light change 44
  by motion detection 44
  by Motion Exception 45
  by perimeter violation 44
  by Text stream 50
duration of 43
  results 40
Search filter configuration
  Light change 44
  Perimeter violation 44
Setup Options 32
Sites View 10
Sites view 11
  Adding a new site 11
  Adding Device or Camera 12
  Removing sites, devices, cameras 13
  Renaming a site 13
  Sorting 12
Start Network Client 7
Starting Intellex Player 71
Status 31
Stored video playback 59

T
Text stream search 50
Toggle full-screen view 19
Toggle multi-pane and single view 19
Tool Bar
   Event Viewer 24
   Live 10
   Playback 10
Tray application for event notification 25

U
Update Rate 16
Upgrade, License iii
Using Video Player Agent 71

V
Video
   reviewing downloads 54
   saving downloads 54
Video download cut in/out tools 54
Video information, general 16
Video Player Agent 75
   Command parameters 75
   Main screen 76
   Save as AVI 76
   Saving an incident 76
Video retrieval 52
Video retrieval cancel 54
Video search 39
View formats 19
View incident 59
View menu 10
Viewing downloaded video 53

W
Warranty iii

Z
Zoom image 21
<table>
<thead>
<tr>
<th>Index</th>
</tr>
</thead>
<tbody>
<tr>
<td>80</td>
</tr>
</tbody>
</table>